Top > OOobbs3 > 28

OOobbs3/28 Edit

  • サマリ: OpenOfficeとSDKのバージョンについて
  • 環境: Other
  • 状態: 未解決
  • 投稿者: こむらがえり?
  • 投稿日: 2010-10-06 (Wed) 02:30:29

質問 Edit

OpenOffice 3.0 SDK 3.2

バージョンは異なりますが、SDKが上位なら大丈夫でしょうか?

回答 Edit

  • ほぼ問題なさそうですが、どんな用途で SDK を利用するかによります。IDL リファレンスに記載されている関数が未実装だったり、例が動かなかったり。

Java であれば、型用のクラスファイルは本体付属ですが、Windows 用の CLI のライブラリは SDK 付属で、SDK のバージョンに依存します。

とはいえ、3.0 はバグが多かったバージョンです。できることなら本体のバージョンを上げた方がいいと思います。

  • はにゃ? 2010-10-06 (水) 02:39:20
  • ありがとうございます。3.2も検討してみます。 -- こむらがえり 2010-10-07 (Thu) 01:35:54

感想,コメント,メモ Edit



Reload   New Lower page making Edit Freeze Diff Upload Copy Rename   Front page List of pages Search Recent changes Backup   Help   RSS of recent changes